Bug report #8468

Legend in Print Composer - Unable to edit Group- and subgroupe name

Added by Lene Fischer over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Windows and MAC Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17236

Description

Unable to edit Group or subgroupname in printcomposer.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback

Is by any change the same issue described here #8473 ?

#2 Updated by Lene Fischer over 7 years ago

yes it´s the same. Sorry for not finding that #
Regards
Lene

#3 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

duplicate of #8473, closing this just because the other had a more precise description of the issue.

Also available in: Atom PDF