Bug report #844

WMS layers support only PNG format

Added by godofredo - almost 12 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:Marco Pasetti -
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10903

Description

In windows wms does not support jpeg and gif only png.
This is caused by Qt not being compiled with jpeg and gif
support.

History

#1 Updated by Maciej Sieczka - over 11 years ago

Marco,

Can you let use know if your QGIS 0.11 build is going to include support for jpeg and gif?

#2 Updated by Marco Pasetti - over 11 years ago

Replying to [comment:1 msieczka]:

Marco,

Can you let use know if your QGIS 0.11 build is going to include support for jpeg and gif?

JPEG: yes
GIF: no

do you know if we have a page similar to this: http://grass.osgeo.org/wiki/WinGRASS_Current_Status#ToDo ?
It would be very important for me to have a consistent summary/to-do list to refer to when I work on the project

Marco

#3 Updated by Maciej Sieczka - over 11 years ago

Cool jpeg is supported know. For the WIKI I don't know (I help in QGIS dev ad hoc only).

#4 Updated by Marco Pasetti - over 11 years ago

It's a packaging error due to the lack of qt imageformats dlls

#5 Updated by Marco Pasetti - over 11 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

Fixed with the release of QGIS-0.11.0-2

#6 Updated by Anonymous over 10 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF