Feature request #8420

Add a "add only classes of visible features" to legend in print composer

Added by Arthur Vignacq about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

I'am using the Corine Land Cover data for a projet. There is around 40 types of land use in this database. In my print composer with my scale (1:20 000) I never have more than 10 type of land use at the same time.

I would like to show in the legend, only those 10 type of land use. It would be great to have the same option than for the table.

Cheers

Arthur

History

#1 Updated by Giovanni Manghi about 4 years ago

  • Target version set to Future Release - Nice to have
  • Category set to 33

#2 Updated by Giovanni Manghi about 4 years ago

  • Subject changed from Legend automatic delete of non visible objects of a layer to Add a "add only classes of visible features" to legend in print composer

#3 Updated by Giovanni Manghi about 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3121

Also available in: Atom PDF