Bug report #8404

No public key available for Ubuntu repository

Added by Matthew Baker almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17176

Description

All,

I get this error when updating in Ubuntu:

W: GPG error: http://qgis.org precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY EBB1B7ED997D3880

I followed the instructions here:

https://issues.qgis.org/projects/quantum-gis/wiki/Download#26-Ubuntu

The installation seems to work fine, however...

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Priority changed from Normal to Low
  • Status changed from Open to Feedback

did you added the key?

gpg --keyserver keyserver.ubuntu.com --recv 997D3880
gpg --export --armor 997D3880 | sudo apt-key add -

#2 Updated by Matthew Baker almost 6 years ago

My mistake - that was the issue.

I just wasn't clear as to the necessity of adding that public key...the instructions are somewhat ambiguous (to the linux noob!!!)

Thank you for your help and reply!

-m

#3 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF