Bug report #8376

Python plugins in QGIS_PLUGINPATH not appearing in Plugin Manager

Added by Regis Haubourg about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Python plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17149

Description

See http://osgeo-org.1560.x6.nabble.com/Python-plugins-in-QGIS-PLUGINPATH-not-appearing-in-Plugin-Manager-td5065525.html#a5069350

this is a blocker since this is the way we found to deploy qgis "enterprise" plugins here.

Associated revisions

Revision b9c9ec44
Added by Borys Jurgiel about 6 years ago

[Plugin Installer] Don't forget about plugins in QGIS-PLUGINPATH env variable. Fix #8376

History

#1 Updated by Borys Jurgiel about 6 years ago

  • Status changed from Open to Closed

#2 Updated by Regis Haubourg about 6 years ago

Borys, you rock! million thanks!!!

Also available in: Atom PDF