Bug report #8282

QGis Crashes when a PostGIS Layer is modified (ie in pgAdmin) while it is used in a map

Added by Mathieu Bossaert about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:17082

Description

Good morning to all,

I have a project using a postgis layer. When this project is open in QGIs, if I do some changes on the Postgis table, for example with pgAdmin, Qgis crashes.
I am not sure that it is really a crash. Maybe it is more a consequence of a non suitable human comportment.

Thanks a lot for the work you do. I hope I will have some time to spend again in translation next month.

Next version will be a great "millesime" !

Mathieu


Related issues

Duplicates QGIS Application - Bug report #8242: QGIS crashes when removing a postgis layer after renaming... Closed 2013-07-09

History

#1 Updated by Jürgen Fischer about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

sounds like a duplicate of #8242

Also available in: Atom PDF