Bug report #8256

QGis from command line

Added by Rocco Pispico over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17060

Description

I try to launch QGis from command line with a string formatted as:

c:\\OSGeo4W\\bin\\qgis-bin.exe --project test_monografia_18.qgs --snapshot ./abc.png

On Windows (Xp & 7) the project (1.8 & 1.9) is opened but remain in "not responding" status without create any image.

In Ubuntu works fine.

Some time ago - QGis Enceladus - it worked fine also on Windows.


Related issues

Duplicates QGIS Application - Bug report #4076: Hanging on trying to use --snapshot option from command line Closed 2011-07-13

History

#1 Updated by Jürgen Fischer over 6 years ago

Run qgis.bat and not qgis-bin.exe.

#2 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback

#3 Updated by Sake Wagenaar over 6 years ago

This problem has been reported earlier (but was not solved): #4076

#4 Updated by Jürgen Fischer over 6 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Also available in: Atom PDF