Bug report #8224

QGIS closes when selecting the 'about' option in the help menu

Added by pvanbosgeo - about 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Ubuntu (Linux) Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:17038

Description

When clicking on 'about' in the help menu, QGIS closes without any error message or warning

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Status changed from Open to Feedback

Cannoy replicate on QGIS master. Are you on 1.8 or master?

#2 Updated by Daniel Vaz almost 7 years ago

I can't reproduce it too.

#3 Updated by Matthias Kuhn over 6 years ago

  • Status changed from Feedback to Closed

Closed due to lack of feedback.
Please reopen and provide requested details if this problem is still an issue.

Also available in: Atom PDF