Bug report #82

Zoom out doesn't work

Added by Gavin Macaulay - over 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Map Canvas
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10141

Description

Zooming out using click and draw doesn't zoom the map - it just recentres the map.

Zoom out using a single click works fine.

History

#1 Updated by Gavin Macaulay - over 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Ooops. This was only a problem for me, due to some changes I'd done to QgsRect, but haven't yet committed.

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF