Bug report #8155

[QGIS-Server] The parameter PROPERTYNAME does not filter attributes

Added by René-Luc ReLuc about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:René-Luc ReLuc
Category:QGIS Server
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16982

Description

In the OGC standard, the parameter PROPERTYNAME is ussed to filter attributes in the request getFeature. In version 1.8 this parameter works. Because of changes in the vector API, this parameter does not filter attribute.

History

#1 Updated by René-Luc ReLuc about 6 years ago

  • Resolution set to fixed
  • % Done changed from 0 to 100
  • Status changed from Open to Closed
  • Due date set to 2013-06-25

Commit a5ca9d71808b505a84009b952bafcc21b7fb3dc2 a5ca9d71808b505a84009b952bafcc21b7fb3dc2

Also available in: Atom PDF