Bug report #8093

IGNF:LAMB1, 1C, 2, 2C, 2E, 3, C, 4, 4C error message

Added by Didier Vanden Berghe almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:16930

Description

French metropolitan Lambert SCR, excepté L93, leads to error message :
"exception
poursuivre la transformation de ..."
then a serie of number that looks like coordinate nearbye 0,0

This appears first when I tried to open a project made under 1.8, but the same error message appears if I create a project from scratch.

History

#1 Updated by Hien TRAN-QUANG almost 7 years ago

  • Status changed from Open to Closed

Bug has been fixed with issue #7941: there's a typo in env.bat from Grass package.

Also available in: Atom PDF