Bug report #8031

Empty field values in expression builder of the add WFS layer dialog

Added by Salvatore Larosa over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16876

Description

"Load all unique values" and "Load 10 sample values" do not show values
for the fields in query builder of the Add WFS Layer dialog.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6802

Also available in: Atom PDF