Bug report #8024

the ctrl key does not work anymore to make multiple feature selection in map canvas

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Matthias Kuhn
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16870

Description

subject says it all. Tested on master.

History

#1 Updated by Matthias Kuhn over 6 years ago

  • Assignee set to Matthias Kuhn
  • Status changed from Open to Feedback

Works for me.
I tried select single feature / select rectangle / select freehand tools. Is there anything else I need to reproduce this?

#2 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

weird, compiled today and it is ok... sorry for the noise.

Also available in: Atom PDF