Bug report #8000

sextante's orfeo toolbox (pansharpening) function fails with raster paths containing spaces

Added by Mathieu Pellerin - nIRV about 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16850

Description

The Orfeo Toolbox's Pansharpening function doesn't when inputting raster with paths containing spaces (i.e. C:\\My rasters\\one.tiff). Should be easy to fix. Might be worth making sure other orfeo toolbox functions are space friendly.

(For the record, this is plan C for pansharpening within QGIS :) )

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7296

Also available in: Atom PDF