Bug report #7996

Duplicate profiles in raster layer "Save As"

Added by Jean-Roc Morreale over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16847

Description

When you do a "Save As" on a raster layer's right click menu, the list of creating profiles has a double of each.

You've
  • "high compression" -> the correct options
  • "high compression" -> referring to the overview create options containing unfit options such as COMPRESS_OVERVIEW

History

#1 Updated by Daniel Vaz over 7 years ago

I think that bug was not valid anymore. Can you confirm?

I am using master version, on Ubuntu 13.04 and I can't reproduce it.

#2 Updated by Jean-Roc Morreale over 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

yep, it seems to have been fixed in trunck, thanks for the notification !

Also available in: Atom PDF