Bug report #798

Cant easily change locale in win or mac and cant override sys locale

Added by Tim Sutton almost 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10857

Description

In windows and mac, its not easy for user to set the locale. Users are submitting questions to the mailing lists because they are not able to set their preferred locale.

History

#1 Updated by Tim Sutton almost 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

I have added a gui based locale override option to address this issue. Fixed with

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.9.1 deleted

Also available in: Atom PDF