Feature request #796

Vertex-level editing

Added by John Tull almost 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Digitising
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:10855

Description

Ability to use editing tools on multiple vertices at a time. For instance, the delete vertex tool would be able to draw a rectangle around a selection of vertices within a polygon, line, or series of points and delete them all at once. Optionally, a selection on a subset of vertices could be made with the selection tool, then the move vertex tool could move the selected set of vertices on click and drag.

History

#1 Updated by sieczka - over 12 years ago

Hi John

Isn't this a duplicate of your #748 by any chance?

#2 Updated by John Tull over 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF