Bug report #7925

WMS Layers: opacity value not restored when loading project

Added by Andreas Neumann over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Jürgen Fischer
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16796

Description

When adding a WMS layer to a project and setting the opacity value and saving the project, the opacity value seems to be saved in the project file.

However, when opening the project again, the opacity value is not correctly restored.

Associated revisions

History

#1 Updated by Jürgen Fischer over 7 years ago

  • Assignee set to Jürgen Fischer

#2 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF