Bug report #7888

Plugin installer indicates incorrect install directory

Added by Rudi von Staden over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16761

Description

Open the plugin installer (Plugins > Fetch Plugins). The status bar at the bottom of the opened window still indicates the old install directory ('The plugins will be installed to ~/.qgis/python/plugins'). It should be updated to the new directory ('The plugins will be installed to ~/.qgis2/python/plugins').

The file which needs to be changed is python/plugins/plugin_installer/qgsplugininstallerbase.ui (git diff attached), but not sure if there are related changes that would need to be made for i18n.

plugin_installer.diff Magnifier (593 Bytes) Rudi von Staden, 2013-05-23 03:10 AM

Associated revisions

History

#1 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF