Bug report #7857

In QGIS browser the WFS/OWS connections do not show any layer

Added by Giovanni Manghi over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Browser
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16735

Description

it is a regression because at least for WFS it works ok in QGIS 1.8

Associated revisions

Revision dcdcd12c
Added by Jürgen Fischer about 6 years ago

ows data items: populate data items of other providers (fixes #7857)

History

#1 Updated by Salvatore Larosa about 6 years ago

With latest master only OWS doesn't fetch, in WFS I can see the layers.

#2 Updated by Jürgen Fischer about 6 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi about 6 years ago

  • Status changed from Feedback to Open

Salvatore Larosa wrote:

With latest master only OWS doesn't fetch, in WFS I can see the layers.

confirmed, the WFS group now works, OWS still doesn't.

#4 Updated by Jürgen Fischer about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF