Bug report #7843

"add class" in qgis master graduated symbology is broken

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16725

Description

In QGIS master the "add class" button in graduated symbology does not add a new class, replaces and existing one.

It works as expected in 1.8

NOTE
when you click "add class" it seems to do nothing, if then you click on the classes list you will see the result.

teste.zip (67.1 KB) Giovanni Manghi, 2013-05-16 06:55 AM

History

#1 Updated by Giovanni Manghi over 6 years ago

update

if you click "ok" closing the vector properties, and then reopen it again it seems that everything is fine

#2 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7726

Also available in: Atom PDF