Bug report #7801

plugin path

Added by stefano campus over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:Borys Jurgiel
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16693

Description

it's not proper a bug...
i see that the old path of plugin is showed in the qgis plugin manager window

Clipboard01.png (39.8 KB) stefano campus, 2013-05-10 09:05 AM

History

#1 Updated by Borys Jurgiel over 7 years ago

  • Assignee set to Borys Jurgiel

It's because the label text is hardcoded. The Plugin Manager is under extensive refactoring now, so I removed that label and I guess I'll include the path to plugin details, as QGIS now supports multiple plugin directories.

#2 Updated by Borys Jurgiel over 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in the new plugin manager

Also available in: Atom PDF