Bug report #7676

Qgis crashes when trying to open layer properties

Added by Victor Axbom over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:16593

Description

When I try to reach the layers properties dialog qgis just crashes without even an error message. It doesn't matter which layer, I have tried with a lot of different shapefiles and also some PostGIS-tables. I have tried to reinstall and wipe the registry but nothing seems to solve it. It's only affect the vector properties, I can still reach a raster layer properties dialog.

History

#1 Updated by Victor Axbom over 6 years ago

  • Status changed from Open to Closed

I removed the .qgis2 user-folder under C:\\Documents and settings and the problem is solved. I guess there were some problem in the symbology db which caused qgis to crash.

Also available in: Atom PDF