Bug report #7646

Python console : pasting a string containing newlines creates undeletable new lines

Added by Olivier Dalang over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:Salvatore Larosa
Category:Python plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16566

Description

Hi !

When you paste a string containing one or more newlines, the console will display some additional lines starting with >>>.
The problem is you can't edit nor delete those lines...

Thanks !

History

#1 Updated by Salvatore Larosa over 6 years ago

  • Target version set to Version 2.0.0
  • Assignee set to Salvatore Larosa
  • Status changed from Open to Closed
  • Category set to Python plugins

Hi,
it should be fixed in e22f0d162fdcced81b089611377ece8112ce6dd4

Please reopen if needed !

Also available in: Atom PDF