Bug report #7637

Bing layer doesn't work when export to PDF for A0 and A1

Added by Ignatius Pranantyo over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16558

Description

Hi

I'm using exported/1.8.0 Lisboa (Ubuntu 12.04), 6416f38/1.8.0 Lisboa (Windows 8), 8c714a9/1.9.0 Master (windows 8)

I want to print a bing layer using print composer. But I got a problem: Bing Layer doesn't work properly after exporting to PDF at A0 and A1 (see attached file). And sometime I got blank page.

bing_layer_doesn_t_work_properly.pdf (1.42 MB) Ignatius Pranantyo, 2013-04-17 07:17 PM

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

layers from the "openalayers plugin" are not supported in the print composer.

layers from WMS server likely won't print in such large formats because of server restrictions. When adding a WMS layer choose a tile size (in the option "tile size") like 256 (pixels), this will force the layer to be downloaded in pieces and so it will be printed in your layouts.

Also available in: Atom PDF