Bug report #7599

Raster DEM tools GUI limits necessary z factor values

Added by Anita Graser over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16529

Description

It's impossible to insert the necessary z factor 111120 (for rasters with x/y in degrees and z in meters) because the input field is set to a way too low limit.

Associated revisions

Revision da0b468e
Added by Radim Blazek over 6 years ago

increased raster DEM maximum exaggeration limit, fixes #7599

History

#1 Updated by Anita Graser over 6 years ago

  • Target version set to Version 2.0.0

#2 Updated by Radim Blazek over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF