Bug report #7583

spatial query tool fails on master

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:Yes Copied to github as #:16518

Description

works on 1.8, use the attached project.

try selecting something in the "sample_clc" layer using a spatial operator and the "sampling_plots" layer.

sample.zip (1.56 MB) Giovanni Manghi, 2013-04-11 12:10 PM

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Crashes QGIS or corrupts data changed from No to Yes

it causes qgis to freeze

#2 Updated by maning sambale over 6 years ago

Using your sample data, I cannot reproduce the freeze behavior.

System: Ubuntu precise latest nightly build.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

I cleaned my installation by deleting the .config/QuantumGis folder and now I can't replicate it either.

Also available in: Atom PDF