Bug report #7572

QGIS doesn't load the default selection color on start [regression]

Added by Borys Jurgiel over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16512

Description

Let's assume the default selection color in QSettings is set to yellow. After opening QGIS with no project, the selection is black. After pressing the "New project" button the problem is gone (the color is set).

It's a regression.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback

duplicate of #7549 ?

#2 Updated by Borys Jurgiel over 6 years ago

  • Resolution set to duplicate

Seems so.

#3 Updated by Borys Jurgiel over 6 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF