Bug report #7558

Error with Measuring tool

Added by Nicholas Dobbs over 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16499

Description

When changing the Ellipsoid for distance calculations in the "Measure tool" under Map Tools in Settings from WGS 84 to GRS 80, the measure distance tool still uses Meters and not Feet/Inches.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback

duplicate of #7441 ?

#2 Updated by Jürgen Fischer over 5 years ago

  • Status changed from Feedback to Closed

closing for the lack of feedback.

Also available in: Atom PDF