Bug report #7506

if Save as fails, information toolbars displays a message "saving done"

Added by Regis Haubourg over 6 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:16456

Description

See attached images. If export fails, a error message is raised, and then a blue info toolbar shows saying export was done.
That is inconsistent

error_on_export.jpg (25.6 KB) Regis Haubourg, 2013-04-04 05:24 AM

info_toolbar_OK.jpg (49.4 KB) Regis Haubourg, 2013-04-04 05:24 AM

History

#1 Updated by Daniel Vaz about 6 years ago

What would be the steps to reproduce this bug?

I look at the source code and it seems bugless.

I'll grateful if you provide the steps to reproduce this bug.

Thanks in advance.

#2 Updated by Giovanni Manghi about 6 years ago

  • Status changed from Open to Feedback
  • Category set to Vectors

#3 Updated by Regis Haubourg about 6 years ago

  • Target version set to Future Release - Nice to have

Daniel Vaz wrote:

What would be the steps to reproduce this bug?

I look at the source code and it seems bugless.

I'll grateful if you provide the steps to reproduce this bug.

Thanks in advance.

Sorry I didn't keep the files generating the error. My concern was that the error message was handled so that a error achieved to a blue message bar with saying all went ok. Not really urgent though. I'll see if it happens again.

#4 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

seems do not happen anymore, at least on qgis master.

Also available in: Atom PDF