Bug report #7473

Topology checker: "must not have duplicates" does not work

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:vinayan Parameswaran
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16426

Description

I copied/pasted a feature in the same layer and and the rule does not show any issue.

Associated revisions

Revision 73c74acf
Added by vinayan Parameswaran over 6 years ago

[FIX #7473] Topology checker-must not have duplicates does not work

Revision 338c70f3
Added by Werner Macho over 6 years ago

Merge pull request #506 from vinayan/fixdupes

[FIX #7473] Topology checker-must not have duplicates does not work

History

#2 Updated by Werner Macho over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF