Bug report #7419

wms "copy feature" tool copy the extent, not the feature

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WMS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16382

Description

The new "copy feature" in the WMS identify dialog, actually copies the extent of the feature, not the feature itself.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

the gml GetFeatureInfo for geometries needs to be active server side. In (UMN) Mapserver by specifying gml_geometries and gml_[geometry name]_type. On QGIS server this does not seems to be yet implemented.

Also available in: Atom PDF