Bug report #74

Spit dialog gets lost behind main window whenever it loses focus

Added by Tim Sutton over 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10133

Description

Open Spit
Select a connection from list
Click edit
Spit window dissappears behind main window
This happens similaraly whenever the spit dialog loses focus.

History

#1 Updated by Gavin Macaulay - over 14 years ago

A possible fix is in SVN e8c22b4c (SVN r5464). Needs testing though...

#2 Updated by Gary Sherman over 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

This works properly now. Note that since the SPIT dialog is non-modal, it is still possible for it to be hidden when it loses focus.

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF