Bug report #7375

QGIS fails to create ring

Added by John Sankey over 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System:Mac OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16347

Description

Can't create a ring within a polygon feature. See
http://gis.stackexchange.com/questions/54446/qgis-1-8-0-mac-cant-create-ring

History

#1 Updated by John Sankey over 8 years ago

looks the same as #7401 but his platform not mentioned

#2 Updated by Daniel Vaz about 8 years ago

If you try the command:

[email protected]:~$ file layer.shp

What do you got?

Please, could you follow the issue #7401?

This issue should be marked as duplicated of #7401

Thanks in advance

#3 Updated by John Sankey about 8 years ago

Fair enough, Daniel. I use the GUI within OSX, not commands such as you mention - don't know anything about them.

#4 Updated by Giovanni Manghi about 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

John Sankey wrote:

Fair enough, Daniel. I use the GUI within OSX, not commands such as you mention - don't know anything about them.

duplicate of #7401 (there is a sample attached there).

Also available in: Atom PDF