Feature request #7364

Raster Attribute Tabels

Added by José Santos over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:16337

Description

Dear all,

I was wondering if you will add to raster layers the attribute table in the new version of Quantum GIS. At this moment there's no attribute table and I need all the time to compute statistics from my raster layers and to make some analysis became more difficult.
If you will include in the new version perfect.

Thanks,

Best Regards,
José Santos

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4321

If you really need this feature please consider supporting its development. Cheers!

Also available in: Atom PDF