Bug report #7342

Raster "save as.." returns a file only with zeroes with a tiff input.

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16324

Description

Open the attached raseter, pick the "save as..." tool, choose to save the raw data with the layer extent. The result is made of just 0.

pups.rar (2.17 MB) Giovanni Manghi, 2013-03-13 05:30 AM

History

#1 Updated by Radim Blazek over 6 years ago

  • Status changed from Open to Feedback

Works for me. Can you verify if the problem persists?

#2 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Also available in: Atom PDF