Bug report #733

Crash editing point vector layer

Added by Steven Bell - over 13 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10792

Description

QGIS crashes when I try to edit a point vector layer. It happens both with a new layer, and an empty .shp point file. Line and polygon layers appear to be OK.

backtrace_for__733.txt Magnifier - gdb backtrace (2.85 KB) Steven Bell -, 2007-06-26 02:26 PM

Musquash_map_2.1.qgs - File in which I try to add and edit the vector layer. - I haven't saved the file with the point layer in it. (168 KB) Steven Bell -, 2007-06-26 02:41 PM

History

#1 Updated by Steven Bell - over 13 years ago

I forgot to mention that this occurs for me with 0.8.1

#2 Updated by Jürgen Fischer almost 13 years ago

I can't reproduce this in a current revision? can you?

#3 Updated by leolami - over 12 years ago

It seems resolved in 0.9.2. Can you close it?

#4 Updated by Steven Bell - over 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Seems to be fixed. Unfortunately, I can't reproduce the exact setup, but it has been fine to the extent that I've tested it.

#5 Updated by Anonymous over 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF