Bug report #7328

Point displacement renderer is not working in current master

Added by Andreas Neumann over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Marco Hugentobler
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16315

Description

Probably due to the new Vector API, the point displacement renderer is currently not working. Nothing is displayed. The same data can be displayed with the other renderers.

History

#1 Updated by Marco Hugentobler over 7 years ago

  • Status changed from Open to Closed

Renderer and VectorLayer changed in 212aea7c445d57e95b57c3754c44f11fda84c882

Also available in: Atom PDF