Feature request #7317

temporarily disable vertex and segment snapping settings via keyboard shortcut

Added by Mathieu Pellerin - nIRV over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:16308

Description

The topology / snapping settings would greatly benefit from having a keyboard shorcut (SHIFT?) to temporarily disable vertex and segment snapping settings when digitizing features.

While working on digitizing a bunch of topology features via imagery, I found myself having to go into the snapping dialogue and temporarily switching things off on a regular basis when doing precision work. A better approach would be to rely on a keyboard shortcut to disable snapping settings while pressed.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback
  • Category set to Digitising

duplicate of #5152 ?

#2 Updated by Mathieu Pellerin - nIRV over 6 years ago

Absolutely, thanks for spotting.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Also available in: Atom PDF