Feature request #730

Allow printing of North arrow

Added by Steven Bell - over 14 years ago. Updated over 14 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:10789

Description

It would be nice to allow placement of a North arrow from within the print composer.
Obviously, several of the North arrows are .png images, which can be placed in the composer with "Add Image", but this isn't ideal.
Guessing from the below changeset, the north arrow plugin is a hack which only works for the map canvas, so this might be a lot of work to implement.

History

#1 Updated by Steven Bell - over 14 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Oops... I just realized this is a duplicate of bug #192. I should do a more thorough search next time. :-)

Also available in: Atom PDF