Bug report #7285

qml ignore provide ui-file setting

Added by Luca Lanteri over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Legend
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16294

Description

On qgis 1.9 when the "provide ui-file" option is saved in qml, at the next qml loading the option is ignored.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback

is this a regression since 1.8?

#2 Updated by Luca Lanteri over 7 years ago

This feature didn't exist in Qgis 1.8. In master users can now choose from "autogenerate", drag'n'drop, or provide an ui-file, but this option is ignored. On the other hand, the ui-form path is stored correctly.

#3 Updated by Giovanni Manghi over 7 years ago

  • Operating System deleted (XP, linux)
  • Priority changed from Normal to Severe/Regression

mescal72 - wrote:

This feature didn't exist in Qgis 1.8. In master users can now choose from "autogenerate", drag'n'drop, or provide an ui-file, but this option is ignored. On the other hand, the ui-form path is stored correctly.

Ok, but if is a new feature not working (as expected or supposed) it is still a blocker.

#5 Updated by Matthias Kuhn over 7 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF