Bug report #7279

Repository xml has a "XML Parsing Error"

Added by Marcus Wittnebel over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16291

Description

If you go on http://plugins.qgis.org/plugins/plugins.xml then you get the following error:

XML Parsing Error: not well-formed
Location: http://plugins.qgis.org/plugins/plugins.xml
Line Number 2177, Column 37: <author_name>Pavol Kapusta & Goyo</author_name>
------------------------------------^

Because i couldn't install the sextante plugin for Q-GIS.
The last shown plugin is the "Points2One" (plugins are sorted in alphabetical sequence).

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Priority changed from High to Severe/Regression

#2 Updated by Marcus Wittnebel over 6 years ago

  • % Done changed from 0 to 50

Now, the XML is flawless. I think we could close the ticked ?

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF