Bug report #7227

Identify Feature tool not showing any values

Added by Hilmy Hashim over 8 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Windows 7 64 bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16258

Description

The Identify Feature tool is not showing any attribute values in the latest master, only the atribute names. The attribute table is showing the values correctly.

IdentifyFeature.PNG (299 KB) Hilmy Hashim, 2013-02-24 09:24 AM

KTW-sample.zip (1.41 KB) Hilmy Hashim, 2013-02-25 01:35 AM

15.png (157 KB) Giovanni Manghi, 2013-02-25 03:58 AM

20.png (168 KB) Giovanni Manghi, 2013-02-25 03:58 AM

History

#1 Updated by Giovanni Manghi over 8 years ago

cannot confirm here, can you share sample data? thanks.

#2 Updated by Hilmy Hashim over 8 years ago

I have tried with several layers, they are the same. They are Ok in 1.8. I have included a screenshot.

The docked Identify Results is not showing any attribute values or the derived X and Y coordinates and feature id, just the attribute titles, but the values are shown in the attribute table.

Regards
Hilmy

#3 Updated by Giovanni Manghi over 8 years ago

Hi, I cannot confirm here, also with the docked identify window. Can you please attach sample data? thanks!

Hilmy Hashim wrote:

I have tried with several layers, they are the same. They are Ok in 1.8. I have included a screenshot.

The docked Identify Results is not showing any attribute values or the derived X and Y coordinates and feature id, just the attribute titles, but the values are shown in the attribute table.

Regards
Hilmy

#4 Updated by Hilmy Hashim over 8 years ago

Some sample data as requested.

#5 Updated by Giovanni Manghi over 8 years ago

  • File 15.png added
  • Resolution set to invalid
  • Status changed from Open to Closed
  • File 20.png added

you need to scroll horizontally the identify panel in order to see the results. See my screenshots.

#6 Updated by Hilmy Hashim over 8 years ago

Did not see that. Great, thanks. Now, why did the column become wide?

#7 Updated by Giovanni Manghi over 8 years ago

Hilmy Hashim wrote:

Did not see that. Great, thanks. Now, why did the column become wide?

because the dialog has been reworked. If does not fit well when docked (if compared with qgis 1.8), then file a new ticket explaining the real issue. Cheers!

Also available in: Atom PDF