Bug report #7212

WFS client is broken

Added by Victor Olaya over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16251

Description

WFS client is not working. It connects to a WFS service and it seems to get the data (it takes longer when the layer in the request is larger), but then the layer it adds is always empty. Connecting to the same services with 1.8 works without problems

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Target version set to Version 2.0.0
  • Priority changed from Normal to Severe/Regression

#2 Updated by Regis Haubourg over 6 years ago

not reproduced in 32de07d osgeo4w using following service http://adour-garonne.eaufrance.fr/servicesOGC?

#3 Updated by Regis Haubourg over 6 years ago

Sorry, layer's geometry is here but data attributes are empty.
Reproduced then.

#4 Updated by Marco Hugentobler over 6 years ago

  • Status changed from Open to Closed

Seems to be fixed in the meantime. Attributes are here again (Tested with one QGIS Server and a Geoserver instance). Please test and reopen the ticket if you still encounter the problem with a recent master.

Also available in: Atom PDF