Bug report #715

Identify fails for PostGIS layers

Added by Gary Sherman over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10774

Description

Attempting to identify a feature results in what appears to be a very long running query against the database. No features are returned.

This problem exists in both 0.8 release branch and HEAD

History

#1 Updated by Marco Hugentobler over 13 years ago

Identify works for me with postgis using svn head. What platform/versions are you using? Are there any error messages from the database or in the console?

Marco

#2 Updated by Gavin Macaulay - about 13 years ago

Perhaps there is a timeout happening on the connection to the database?

#3 Updated by Gavin Macaulay - almost 13 years ago

Does this still happen Gary? I can't reproduce it.

#4 Updated by Gary Sherman almost 13 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

No longer an issue

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF