Bug report #7144

Resampling does not work (anymore?) for WMS layers

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16208

Description

I believe it is a regression because it used to work, anyway would be a new feature that is not working as expected (because otherwise the resampling options should not be available for WMS layers).

Associated revisions

Revision c3bb8db7
Added by Radim Blazek over 6 years ago

enabled resampling for wms, fixes #7144

History

#1 Updated by Radim Blazek over 6 years ago

  • Status changed from Open to Closed

#2 Updated by Radim Blazek over 6 years ago

  • Resolution set to fixed

Resampling was disabled for rasters without known data source resolution (WMS). I have reenabled resampling for all data sources. Note that if resolution is not known, we cannot decide if undersampling or oversampling has to be used. In such case oversampling always used (expecting that server data have always higher resolution, which is not always true).

Also available in: Atom PDF