Bug report #713

WinQGIS: which GRASS version included?

Added by Markus Neteler over 13 years ago. Updated about 13 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10772

Description

Hi,

my attempts to figure this out weren't successfull so far. Which GRASS version do you include in the QGIS for Windows version? Please post it there:

http://qgis.org/uploadfiles/testbuilds/
-> README

If other QGIS packages include GRASS, please post also there the version. This is relevant for us since people often report problems to us, too.

thanks,
Markus

History

#1 Updated by Gary Sherman over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #714

#2 Updated by Markus Neteler about 13 years ago

Please note that significant progress has be made on winGRASS stability, especially with the vector attributes readong problems (happens in GRASS 6.3.CVS, we are getting out 6.3.0 asap).

Markus

Also available in: Atom PDF