Bug report #7089

Python console help window max size is too tiny

Added by Borys Jurgiel over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:Salvatore Larosa
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16171

Description

The python console help window seems to have a max size about 540x320. It just looks bad and is hardly readable.
However, I don't see any size constraint in the ui file.

Observed in Master on KDE 4.8 @ Debian.

History

#1 Updated by Salvatore Larosa over 7 years ago

  • Status changed from Open to Feedback

Hi,
the maxsize window constraint is because the
help has little content and maximizing the window it was misleading.
Anyway, the console help will be migrated into
new platform of qgis documentation [1].
I will do it asap.

Thanks!

[1] - http://docs.qgis.org/html/en/index.html

#2 Updated by Borys Jurgiel over 7 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Also available in: Atom PDF