Bug report #7059

From EPSG3003 to EPSG4326 matter

Added by Francesco Barsotti over 8 years ago. Updated over 8 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16144

Description

I have this situation

1. I get some POI from google earth (file submitted as Waypoints.kml)
2. I import them in qgis (crs EPSG3003 with "enable 'on the fly'..." on)
3. I get maps by wms system of Tuscany Geoscopio (url http://web.rete.toscana.it/sgrwms/com.rt.wms.RTmap and I choose the layers with id 37 and 38 and the crs 3003): the points seem to match with their position in Google Earth.
4. I save the POI as a shp file (file submitted: shp1_EPSG3003.shp)
5. I add the shp file into qgis
6. I save the shp file as a new shp file with a different crs (EPSG 4326, file submitted as shp2_EPSG4326.shp)
7. I start a new project with EPSG 4326
8. I get maps by wms system of Tuscany Geoscopio (url http://web.rete.toscana.it/sgrwms/com.rt.wms.RTmap and I choose the layers with id 37 and 38 and the crs 4326)
9. I add the shape file I create (EPSG4326: shp2_EPSG4326.shp)

The matter is that in the EPSG4326 project the points aren't placed in the same streets as the EPSG3003 project: the projection seems to be wrong.
What's wrong? Is the WMS using 4326 wrong? Or am I,somehow, wrong?

Thanks for your help and bye
Francesco

CRS_Matter.zip (7.19 KB) Francesco Barsotti, 2013-01-28 02:29 AM

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

try this WMS

http://geoposer.com:443/server/services/ve.xml

that publishes the bing maps in WGS84, your points are in the right place, so I would say that is a geoscopio/wms issue.

Also available in: Atom PDF