Bug report #702

Missing gridmaker

Added by Redmine Admin over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10761

Description

Building misses gridmaker binary. Apparently it is due to the lack of MINGW_FALSE definition. See src/plugins/grid_maker/Makefile.am:

  1. For standalone executable
  2. don't build on mingw since we haven't figured out the makefile issues
    if MINGW_FALSE <------- ???
    bin_PROGRAMS = gridmaker
    endif

History

#2 Updated by pcavallini - almost 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF